Adding new streaming URL fails

Adding a new streaming URL with https:// protocol fails with error message. Only http:// is accepted. Most of my custom stations require https - is this a bug?

RS250 Rose OS 3.8.13

Thanks
Peter

Hello,

It’s not a bug. Only mms:// OR http:// works.

Thank you,

Hi,

since https:// is not supported many radio stations are excluded. For security reasons https:// should be implemented anyway.

Regards
Peter

Hello ROSELOA,
many german radio stations are only available by https://.
For example our nationwide radio “Deutschlandfunk Kultur”
MP3

128 kbit/s:

Please make it possible!

Best Regards,
Henry

Hello,

Would you search Deutschlandfunk Kultur in GERMANY section and try the channel if it’s right?

Hello ROSELOA,
yes it works now! Many thanks!
We tried yersterday several hours to add stations wich is possible also with URL’s using https.
But!
It’s not very smart i.m.o., sometimes the station shown in “added stations” don’t move correctly to “favourites”.
It’s nice to use all the emoticons for naming stations! Are there any options to rename existing stations?
Every time i open the app (android-phone) it shows Korean Stations and i have to choose my country twice before its working.
When using the RS201-Display in radio-mode and tapping the < left Arrow, it opens the CD-Menu in 1 of 5 times instead of the radio-favourites. Bug?

Hello,

sometimes the station shown in “added stations” don’t move correctly to “favourites”.
→ Does it happen in ROSE APP or ROSE device? If it’s from ROSE APP, you will see radio stations added properly in ‘Favorites’ when you drag the screen downward.

Are there any options to rename existing stations?
→ No such function for now, I will check with software engineer.

Every time i open the app (android-phone) it shows Korean Stations and i have to choose my country twice before its working
→ That should be fixed quickly… I will ask for it to engineer as well.

When using the RS201-Display in radio-mode and tapping the < left Arrow, it opens the CD-Menu in 1 of 5 times instead of the radio-favourites
→ That could happen if RS201 is in CD menu and you enter RADIO with APP. And then touch the ‘<(back)’ button. Would you check if this was your situation?

Also, https for radio is available now.
Thank you.

Hello,
many thanks again!
1.: Yes it was in the App. Works as described.
2./3.: Hopefully your Engineers will be able to do so. Apreciate that.
4.: No it happens without listen to CD before. All action taken on RS201E-display.

Best Regards,
Henry

1 Like

Hello,

I will check No.4 as well.

Thank you.

1 Like

Hi ROSELOA,
since i have paired an (additional) IPhone to my RS201E i can see that in the iOS-App the Country-Setting is correct for “Germany” but otherwise in Android it’s not. Everytime i open the App it shows “Korea”.
Otherwise there are other Bugs in the iOS-Version for Germany.
The “Home”-Button is called “Rosenheim” which is a town in Bavaria. Maybe the Google-Translator got lost with “ROSE” and HOME"? :wink:
On Android it is possible in “Einstellungen / Settings” > “Bildschirm / Display” > “Menübearbeitungsverwaltung / menu edit management” to switch off every not needed point (for example Tidal, Qobuz). In iOS it is not possible. In “Settings” it shows “Anzeige / Display” but there you will find only the brightness to be set.
Any idea?

Thank you!

Hello,

Sorry for the lack of German translation and iOS version.
I’ll review it again.