Access to NAS on home network (RS150b)

I have just received my new RS150b. Impressive piece of hardware, really, compared with other high-end network players I own.

I am nowhere close to being an expert in networking but I have never experienced problems, with my other players, when accessing the NAS where I keep all my hi-res music files.

The RS150 is correctly connected to my home network and I do see my NAS (a Synology DS214) as one of the available network devices.

SMBv1 seems to be enabled on the NAS.

The RS150, however, asks me to log in but if I use the credentials I normally use to log onto the NAS, e.g. from a PC nothing happens (the link icon remains grey and the RS150 sees no music files).

My other players do not require any login and I immediately see the music folders.

Is the problem due to the fact that my other players support UPnP, which the RS150 does not seem to do (DLNA only?)?

I am obviously missing some important detail.

Can anyone help me on this please? Thanks in advance.

1 Like

I am using a RS250 but this should be similar. Did you try login to the NAS directly on the Rose device? Same happens here (nothing) by doing this. I got the connection only by using the Rose-App. If you haven’t tried yet: use the App.

Thanks Wideglide,

I had indeed tried to log onto the NAS from the RS150 itself.

I have just tried via the app on my Android phone but the result appears to be exactly the same: no effect and no error message either.

I shall keep trying.

Cheers

Hello,

Just after you enter your ID and password for NAS, can you take a photo for me?
I want to know exactly what screen appears after entering ID/PW.

In your ID and password, is there any special characters?

Is there any error message pops up?

Thank you,

@fabiete did you enter the path like this (your IP and directory instead ):

smb://192.168.178.99/Directory/

@ROSELOA I bet there is nothing to show and no error message as I mentioned serveral times in this forum

Hi,

There is an update: today I was trying to login for the nth time to take the screenshots for you and this time it worked.

The only difference w.r.t. the previous n-1 times is that I had left the RS150 on for many hours since I had read on one of the reviews on HiFi magazines that it takes a very long time to scan libraries.

This time the link icon became white and I could access the various directories.

Most probably my previous logins did work (no error messages whatsoever) but, since the NAS has not been scanned yet or something like that, the link icon was still grey and no directories and files were visible.

I also believe that the process is still ongoing since at first the album artwork was not available although the albums were playing. Later on artwork started to show but not the other album metadata (Author, Artist, etc).

It is a pity that the RS150 seems to give no clue whatsoever that the scanning is ongoing and that the user manual is so stingy regarding details in general.

Now my next step will be to figure out how to create playlists and how to view my albums not only via the NAS directories but also through the “Album”, “Author”, etc. views.

I shall report any new “discovery”.

Cheers,

F.

Hello,

Entering the directories works in many different ways in fact:

smb://NAS_device_name/directory/xxx/yyy/zzz
or
//NAS_device_name/directory/xxx/yyy/zzz
or
just by clicking on the directories and following the path you desire

Please see my reply to @ROSELOA.

Cheers,

F.

Thank you @fabiete and @Wideglide .

I will check if there’s problem with RS150 and NAS in the situation you mentioned.

1 Like

I use a Zyxel Nas and the only thing I had to do is add a Samba link to the RS150 and now I’m able to play all songs directly from Nas.

Hi :wink:
I have the same problem, unable to see My synology NAS on the home network.
So I have to unmount the Rose’s internal SSD to update it.
And I agree that there should be a scan in progress indicator :smile: Feature wish : Bargraph for scan SSD (Français/English)

Best regards

Hi Moxalain,

How long has the ROSE been “talking” to your NAS? In my case it had lasted more than one day before I could start seeing the link icon lit white and reading the files on the NAS…

Still no complete User’s Manual I believe…

Pity, since the 150b is a great piece of HW and also not precisely cheap…

Cheers,

Correction, I have the Rose 250, but it does not change (I think) the network connection problem.

The only thing I did was the “SMB” procedure as in the user manual and explained on the forum.
I thought I’d find the way Rose through my PC (witn win 10 explorer). I see all the devices in the house but never the Rose.

If I got to this step (see the Rose device), I could put its internal SSD (update) without having to unmount it (I tested “Internal SSD” and “External SSD”. The sound is better with the internal).

The second step will be to connect my NAS. I prefer the internal SSD which works without Internet Box to the NAS which does not work without.

Yes, it’s true the 150b is more expensive than the 250. Which I find expensive for my fortune.

The height, I explain it in this link (so the Rose only serves me for Tidal and my SSD files):

Regards :wink:

Roseteam, please work harder on networking, we can’t put all video files in SSD, most of us use NAS, thx.

I have been having the exact same problem for months now. Never had this level of networking issue with any of the many high end network players I used in the past. The RS150 literally drives me crazy on that front. Leaving it on forever didn’t help in my case.

2 Likes